Multiplayer Servers not Connecting.

Tazaraki, Undefined, 10 years ago

Hi, I just recently bought the game AvP2, but i cant seem to connect to the servers. I entered in my CD-Key code, yet when it attempts to connect, it says it cant. It says ether the Verification servers are down, or my internet connection is out (Which it is not...)

I'm not sure if their is a known problem to this, but i couldn't find it in the forum's very easily. If someone could help me, I would be extremely grateful.

DeathWraith, Undefined, 10 years ago

You need to download some patches before you can play online, the original server has been shut down and others have been made by other people, but i'm too tired right now to look for the stuff you need to download, so either someone else will help you, or good luck.

Auto_Pred, Undefined, 10 years ago

In order to play online, you'll need to download the 'master server patch' as well as the latest patch update, which is currently 1.0.9.6

Master Server Listings -- http://aliensvspredator2.filefront.com/file/Aliens_vs_Predator_2_Master_Server_Patch;95739

Latest Patch Update -- http://aliensvspredator2.filefront.com/file/AvP2_Update_1096;8730


Tazaraki, Undefined, 10 years ago

Thank you so very much!! I downloaded the new patch thinking that was the problem, but i didn't know it was only part of the problem.

I will get this installed asap. Thank you for your help.

----EDIT----

Hmmm....It says that it is not available on the server anymore. Is there another link? (I am currently looking, but post if you know)

----EDIT2----

http://downloads.lithfaq.com/index.php?act=view&id=130

I found that, is this what I am looking for?

----EDIT3----

Arg, Now as i try to install it it says i'm missing like a million files needed for installation. Im so confused..

Auto_Pred, Undefined, 10 years ago

Sorry about the old link I provided earlier, and yes that is the correct one. Try installing the 1.0.9.6 update first, then re-download the master server mod.

Tazaraki, Undefined, 10 years ago

I DO have the newest patch installed. In fact, i did it before i made this post (thinking that was the only problem)

When i try to install it, it says im missing several components.

(I am going to list the programs it is saying that im missing)

1. AVP2P5.REZ

2. AvP2SMS_readme.txt

3. ms_client.dll

4. mingwm10.dll

5. AVP2serv.exe

6. AutoUpdate.exe

7. currentVersion.update


It seems like a lot of stuff...and it all pops up during installation. When i run the MS installer, theres a seperate thing that pops up for each one, it says that i could eather Abort, Retry, or Ignore. I pressed ignore each time to see what i was missing.

Any idea what could be wrong? (Im sure it is some stupid thing im overlooking)

Auto_Pred, Undefined, 10 years ago

Hmmm..

I've never uncounted with missing files before. Anyway, the best thing I can suggest is that you uninstall the game completely off your hard drive, then reinstall it carefully, making sure you follow all the options through the installation process. Remember to also install the latest Direct X update when it tells you to. Once you've done that, then re-download the latest patch update and the master server listings..

http://master.lithfaq.com/download/A...stall_v1.2.zip

DeathWraith, Undefined, 10 years ago

Couldn't we have a past topic pinned that contains all these details, i think it would be very helpful and wouldn't require us to look for every piece of the mod all over the internet every time someone asked for it.

Auto_Pred, Undefined, 10 years ago

I agree. A topic which covers the downloadable content details, as well as instructional information would do good for those who decided they want to re-install the game and play online after a while, only to figure out that mods, and patch updates are now required.

DeathWraith, Undefined, 10 years ago

Indeed. It seemes every other mod has stopped giving a shit, so Deathdrop, the people of Middle-Alien-Versus-Predator-Earth-2 charge YOU with the task of finding one such thread and magically morphing it into a helpful one. I wash my hands of this weirdness.

Tazaraki, Undefined, 10 years ago

Alright. I'm doing as you say. I think it may be because i skipped the direct X update. But still, im going to try fully reinstalling.
Thanks for the help, and i will say if this works or not.

Tazaraki, Undefined, 10 years ago

Well, it worked, and i very much praise you.

Although it was sad to see that their are no servers ^^;

Is that also a problem that I am seeing no servers? Or is it just kinda dead empty in there.

Auto_Pred, Undefined, 10 years ago

No, there are multiple servers available to choose from, with often a good number of people still playing. I suggest that once you hit 'find internet games' that you wait patiently for the server listings to load up; as they take time due to the slow master server mod that unfortunately is the only one we got. Anyway, if you have done everything correctly previously, they (the server listings) will eventually come up, if not then maybe you have not installed the 1.9.0.6 patch correctly.

Tazaraki, Undefined, 10 years ago

ok makes sense.

Just 2 more questions.

1. Do I need to enter in the game key to play on the master server?

2. Can i use the key on more then 1 computer?

(I have a laptop and a PC i play on. Im afraid of entering it on one, and it not working on the other)

With those 2 questions asked, that really should be all.

Auto_Pred, Undefined, 10 years ago

With all these patch modifications made to the game, I don't think you need to access a game key anymore. You should be able to just hit 'find servers' then wait for 'em to load up.

Tazaraki, Undefined, 10 years ago

Even if it says that it found no servers? Will they appear after it said that their are no servers?

Auto_Pred, Undefined, 10 years ago

As long as you have installed the game in full, downloaded the server listings mod, as well as the latest patch update; which is currently 1.0.9.6, then you shouldn't be getting a "no servers found" screen.

See this website and click: "Aliens Vs. Predator 2 Server List" on the left hand bar under 'games' for the servers you should be getting.

• http://www.lithfaq.com/

The only thing I can think off is that you haven't installed the server listings mod and/or the patch update correctly.

Tazaraki, Undefined, 10 years ago

Serving listing mod? is that seperate from the master server? if so then maybe thats why im not getting anything..

Tazaraki, Undefined, 10 years ago

Oh: And P.S, look what i just found posted today. ;D

http://master.lithfaq.com/download/AvP2SMSInstall_v1.3.zip

Tazaraki, Undefined, 10 years ago

YESS!

Idk what it was, but the master server 1.3 got me servers. i can play now. Thank you so much for the help.

DeathWraith, Undefined, 10 years ago

Looks like you got a bit overenthusiastic and triple-posted there, try not to do it again.